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NOTE:  VoxPro/AudionLabs was acquired by Wheatstone Corporation in 
the fall of 2015. As a result the contact information and support links listed 
in this legacy document are no longer current. Should you require further 
assistance regarding the information presented here, please refer to 
the following contact info:
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1 Introduction

VoxPro is an easy-to-use but powerful audio recorder and editor especially designed for
commercial broadcast radio applications. For the user, VoxPro offers advanced features
including Auto-Import, Auto-Record, EZ_Export, Automatic Gain Control, networked file
access, customizable folders, and our trademarked VoiceSlip™ effect for handling
host/caller talk-over. For the engineering staff or system administrator, VoxPro makes
networking a snap; its flexibility and versatility allow it to be used in any physical or
network configuration. User accounts are managed by means of simple ASCII text files,
and user audio files are maintained in a standard Windows format.

VoxPro Features

· Rich set of playback options

· Editable recordings with several ways to create and use edit points

· Infinite undo/redo capability persists for the lifetime of the file

· Audio effects including normalization, mute, bleep, reverse, pitch change, and
time stretch

· Import and Export files in standard formats

· Customizable scrubbing for fast and accurate positioning while editing

· Password protected user accounts

· Optional control panel with most commonly used controls, including jog wheel

· Up to 130 Hotkeys available for immediate one-button playback

Technical Support

VoxPro phone support is available 9:00am to 5:00pm Pacific time at 206.842.5202 x202
or via email at support@audionlabs.com

Product Warranties

VoxPro Software and Control Panels come with a one year warranty.
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2 Getting Started

Follow the steps below to get started with VoxPro.

Install the VoxPro software

Refer to the administrative section, Installing VoxPro.

Set up User Accounts and Passwords

With VoxPro, individual users can collaborate in a shared environment by using private,
password-protected user accounts.

The following chapters describe how to use and configure user accounts and passwords:

User Accounts

Passwords
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2.1 VoxPro Main Window

The VoxPro Main Window is the primary interface for viewing and editing audio
recordings. The features are described below.

The Title Bar displays the current user and folder.

The Main Menu bar provides access to VoxPro functions.

The Selection Indicator displays the length of any highlighted audio segment.

The Mode Indicator toggles between four states: Playing, Recording, Scrubbing, and
Standby.

The Disk Left Indicator shows how much hard drive space is available for recording.

The Time Line displays the current file position relative to the length of the entire file
and also positions any of the markers, as well as positions of any markers.

The Edit View is the waveform display. It depicts the audio data around the current file
position. A countdown timer shows the time remaining to the end of the file. Tick marks
along the top of the clock bar are spaced at one-second intervals (1/100 second in zoom
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mode).

The Master Button provides access to the original, unedited version of the current file.

The File List displays the contents of the current folder.

The Headroom Slider changes the scale of the vertical dimension of the edit view,
thereby acting as a zoom.

The VU Meters display peak output in dB below full scale, integrated 30 times per
second, as well as a clip indicator.

2.2 VoxPro Control Panel

The VoxPro control panel provides instant and intuitive access to all commonly used

editing and file transport functions (play, record, stop, etc.). The jog wheel and six scrub

keys are used to quickly and accurately locate points for editing. The LCD at the top

displays files assigned to the Hotkeys in the current bank. By using Hotkeys, you can

assign up to 130 recordings for immediate one-button playback. Up to four control panels

may be attached to the computer simultaneously (only one may be serial).

VoxPro Control Panel

Most VoxPro recording and editing commands (play, record, stop, etc.) are available as
keyboard shortcuts, as illustrated in the diagram below. You can view the keyboard
diagram on the Help menu by selecting Keyboard Shortcuts.
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See also

Scrub Keys

Hotkeys

2.3 User Accounts

When VoxPro is first installed, two user accounts are created automatically. The Guest
account can be used by anyone, but has limited capabilities. The Administrator account is
used to manage user accounts and audio devices, to set configuration parameters for all
normal user accounts, to configure networking details, and to calibrate Automatic Gain
Control (AGC). Unless you purchased VoxPro for your own personal use, we highly
recommend that a separate account be created for every VoxPro user.

There are several advantages to maintaining separate user accounts. Access to files and
folders will be faster if users are not sharing one account. Users can customize many
features of the VoxPro interface to their own liking and maintain their work in private
folders not accessible by others.

Sometimes, it is desirable to have users share the same account. There are several ways
this collaboration can be configured:

· The administrator may create an account that is shared by all members of the
team, into which they may all login simultaneously.

· The administrator can grant mutual access rights to individual team members'
accounts, making it possible for team members to access each other's folders
through the Folders menu.

· A user may copy a file to another user's Transfer folder.

Refer to Managing User Accounts for more information on configuring user accounts.
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2.4 Passwords

When a user or administrator account is first created, it has no password. An account
password can be assigned on the Settings menu by clicking Change Password.
Passwords are case-sensitive. 

You can disable password usage by changing your password to be the same as your user
name. This means that any user who subsequently logs in using your user name will not
be required to enter a password. The administrator's password can be used to log into
any password-protected account or to change any user's password. It is not possible to
assign a password to the Guest account.
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3 Recording

There are three methods provided for selecting recording commands.

The Control Panel

The Control Panel is the primary interface for selecting a recording command.

Keyboard Shortcuts

Keyboard shortcuts are available as an alternative for all recording commands.

VoxPro Main Menu

Most Control Panel recording commands have an equivalent command on the VoxPro
Main menu. For example, you can select New Edit (Record) on the File menu to initiate
a new recording. Some VoxPro features are only available in the Main menu.

The following chapters describe different methods for creating recordings.

3.1 Create New Recording

Follow these steps to create a new recording.

1. Press Record.

Control Panel Other Methods

Keyboard: Press R

Main Window: On the File menu, click New
Edit (Record)

2. Begin recording.
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3. After completing the recording, select Stop by pressing the Stop or Record
button. 

Control Panel Other Methods

  

Keyboard: Press R or the SPACEBAR

4. You may accept the default name for your recording file or you can enter a new
name. In the example shown below, the default name "Untitled" appears in the 
Name field.

5. Click OK. The newly created file appears in the file list on the Main Window.

Newly created files are stored in the current active folder. In VoxPro, it is impossible to
overwrite an existing file. If you want to replace an existing recording file, you must first
delete or rename the current file before creating the new recording.
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3.2 Create Empty Recording

Follow these steps to create new empty file. Empty files are often used as a place to
paste audio data from other recordings, allowing users to assemble an audio montage.

Follow these steps to create a new empty recording file.

1. Select New Empty Edit.

Control Panel Other Methods

You cannot select New
Empty Edit from the Control
Panel.

Keyboard: Press N or CTRL+N

Main Window: On the File menu, click New
Empty Edit

2. You may accept the default name for your recording file or you can enter a new
name. In the example shown below, the default name "Untitled" appears in the
Name field.
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3. Click OK to save the recording. The newly created empty file appears in the file
list on the Main window.
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3.3 Create Recording from Selection

You can create a new recording from a selected region of an existing file by following
these steps.

1. Select the region of the waveform that you would like to include in the new
recording file. For more information on waveform selection, refer to the Edit
chapter.

2. Select New Edit from Selection.

Control Panel Other Methods

You cannot select New Edit
from Selection from the
Control Panel.

Main Window: On the File menu, click New
Edit from Selection...

Main Window: Right-click on the active file in
the file list and click New Edit from
Selection

3. You may accept the default name for your recording file or you can enter a new
name. In the example shown below, the default name "Untitled" appears in the 
Name field.

The "Open new file in editor" file is checked by default. Leave this box checked if
you want to have the newly created file displayed in the waveform edit view.
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4. Click OK to save the recording. The newly created file appears in the file list on
the Main window.
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3.4 Cancel Recording

Recording operations can be canceled rather than stopped by selecting Cancel.

Control Panel Other Methods

  

Keyboard: Press ESC

Canceled recordings are not deleted but placed instead into the Deleted Files folder. You
can view the deleted files by clicking Deleted Files on the Folders menu. If you
accidentally delete a file, you can move it from the Deleted Files folder back to your
current folder. For information on moving recordings, refer to Copy and Move VoxPro
Files.

Warning

If you are inserting a recording into an existing waveform and select Cancel, the inserted
recording is deleted immediately and cannot be recalled. If you want to take additional
precautions on an inserted recording, we recommend that you create your recording file
separately and import it into the primary recording file. For more information on
importing files, refer to Importing Media Files.
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3.5 Insert Recording

You can insert a recording into the current active file. The recording is inserted at the cue
line and modifies the current file.

Follow these steps to insert a recording.

1.  Press Insert Rec.

Control Panel Other Methods

  

Keyboard: Press I

2.  Begin recording.
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3.  After completing the recording, press Stop or Insert Rec. 

Control Panel Other Methods

  

Keyboard: Press I or the SPACEBAR

The newly inserted recording is shown shaded in yellow on the waveform display.

Important Note

Unlike other types of recordings, inserted recordings do not automatically create new
files. The active file is directly modified. If you are not satisfied with your inserted audio
recording, you can remove the inserted audio waveform by selecting Undo.

See Also

Insert Silence

3.6 Advanced Recording Options

There are several options that you can set that can affect the quality of your recording or
make it easier to quickly create a series of records. These options are discussed in the
following chapters.

Auto-Record

Automatic Gain Control (AGC)

Mono Mix
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3.6.1 Auto-Record

Use Auto-Record when you want to use a shortcut to rapidly record a series of audio
waveforms and store the results in separate files. Follow these steps to set the
auto-record option and create the recordings.

1. Click Auto-Record in the Settings menu. A check mark appears next to
Auto-Record indicating that we are in Auto-Record mode.

2. Begin your first recording by clicking Record.

Control Panel Other Methods

Keyboard: Press R

Main Window: On the File menu, click New
Edit (Record).

3. Stop the current recording by clicking Record again. The current recording is
stopped and placed into a recording file. The recording file name is prefixed by
"Untitled". A new recording is immediately initiated. This process continues as
long as you click Record.

4. Click Stop to stop the automatic creation of the "next" recording. The final
recording is saved and placed into a recording file. 

Control Panel Other Methods

  

Keyboard: Press the SPACEBAR
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Important Note

Clicking Stop does not take you out of Auto-Record mode. If you want to return to
normal Record mode, you must click Auto-Record again in the Settings menu.
Auto-Record is a user-level setting; it is maintained on a per-user basis. Exiting the
VoxPro Application does not restore the Auto-Record setting to its default value.

3.6.2 Automatic Gain Control (AGC)

If properly configured, Automatic Gain Control can improve the quality of your recordings
by automatically boosting the volume of quiet signals and reducing the volume of overly
loud signals. The administrator must enable AGC. Once it is enabled it is used by default
whenever you record. For more information about configuring AGC, see Automatic Gain
Control Configuration.

When Automatic Gain Control is configured, the yellow "AGC Enabled" indicator appears
in the lower left corner of the edit view.

 

Sometimes AGC is not desirable during a recording (for example, in music or other audio
recordings where differences between loud and soft are used for effect). You can disable
AGC by clicking Automatic Gain Control in the Settings menu. AGC remains disabled
until you re-enable it by clicking Automatic Gain Control again. Automatic Gain Control
is reset to the administrator's configured values each time you log on.

Important Note

Only administrators are allowed to change AGC settings. Automatic Gain Control in
the Settings menu is simply a toggle to either enable or disable use of the AGC settings
set by the administrator.
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3.6.3 Mono-mix Recording

Users may choose to record two-channel input as a mono mix, in which case the
independent signals in each channel are mixed (after a 6dB attenuation) and presented
in both channels simultaneously. Click Mono Mix in the Settings menu to enable mono
mix recording. Mono mix cannot be applied to imported files.
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4 Playing

The Control Panel provides several convenient methods for playing back your recording.
These methods let you play your recording at different speeds and in different directions.
You can also select different points in your recording from which to begin the playback. 

The following chapters describe the standard playback keys and special shortcut keys
available through Scrub Keys and Hotkeys:

Playback Keys

Scrub Keys

Hotkeys

Refer to Playback Options for information on settings that affect how the audio data is
sent to your sound card during playback.

4.1 Playback Keys

There are three basic playback methods. Playback continues until Stop is selected or
until the recording comes to an end.

To play from the cue (i.e. from the current position), press Play.

Control Panel Other Methods

Keyboard: Press SPACEBAR



Playing 31

© 2010 Audion Laboratories

To play from the beginning, press Play Beg.

Control Panel Other Methods

Keyboard: Press P

To play a highlighted selection, press Play Sel.

Control Panel Other Methods

Keyboard: Press S

To stop playback, press Stop or Play.

Control Panel Other Methods

Keyboard: Press the SPACEBAR



VoxPro32

© 2010 Audion Laboratories

4.2 Scrub Keys

Scrubbing is a term used to describe forward or reverse playback, at any speed, for the
purpose of locating an edit point.  The scrub controls are quite versatile and can be
customized to fit your own personal taste. The following table describes the scrub keys
and their keyboard equivalents. Press and hold these keys to initiate movement. Release
the keys to stop movement.

Scrub Direction Scrub Speed Control Panel Keyboard

Forward Fast RIGHT ARROW

Reverse Fast LEFT ARROW

Forward Normal  SHIFT+RIGHT
ARROW

Reverse Normal SHIFT+LEFT
ARROW

Forward Slow CTRL+RIGHT
ARROW

Reverse Slow CTRL+LEFT
ARROW

The fast-forward/fast-rewind controls may operate in either a one-phase or two-phase
mode. In one-phase mode, fast-forward/rewind causes the waveform to scroll left or
right silently, without actually playing any sound. In two-phase mode,
fast-forward/rewind is initially audible, but then enters the silent (and potentially much
faster) phase after a pre-determined span of time. 
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To customize the scrub modes, on the Settings menu, click Scrub Settings.

The Fast-Forward/Reverse Speed slider controls the scrub speed used in one-phase
mode and in the second (silent) phase of two-phase mode. Two-phase mode (audible
scrub) is enabled by clicking the First part of fast-forward/reverse scrub is audible
check box. The time span of the audible first phase is set with the Audio Scrub slider.

 

Note that you can also drop in and out of scrub mode while playing. For example, you
can hold down the normal speed forward (single right arrow) button on the control panel
while pressing and releasing the fast forward (or reverse) button. This moves you quickly
around the file, while allowing you to intermittently confirm your location.



VoxPro34

© 2010 Audion Laboratories

4.3 Hotkeys

If you have a VoxPro control panel, you can assign any file to a Hotkey for immediate,
one-button playback. Hotkeys are arranged in 26 banks of five Hotkeys per bank, for a
total of 130 Hotkeys.

To assign a recording to a Hotkey, use either of these methods:

· Right-click on the active file in the file list click Assign Hotkey, and then choose
the bank and position.

· With the Option button on the control panel held down, press any of the five
Hotkey buttons under the control panel's display window. This second method
automatically assigns the recording to the currently selected bank. To assign a
different bank, use the UP ARROW/DOWN ARROW buttons to the left of the
control panel's display.
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Once a Hotkey is assigned, its name appears in the control panel's display window above
the corresponding Hotkey button. To play the file, simply press the Hotkey. To access the
different banks, use the UP ARROW/DOWN ARROW buttons to the left of the control
panel's display.

 

To remove a Hotkey, use any of these methods:

· Right-click on the file in the file list that you want to remove from the Hotkey and
choose Unassign Hotkey. The first instance of this recording found in the Hotkey
banks is removed. If there are multiple copies of this recording represented as
Hotkeys, you must select Unassign Hotkey repeatedly to remove each copy.

· With the Option and Shift buttons on the control panel held down, press the
corresponding Hotkey button under the control panel's display.

A file may also be re-assigned to a different Hotkey by choosing Reassign Hotkey after
you have right-clicked on the file in the file list.

If a file with a Hotkey assignment is deleted from the file list, then the corresponding
Hotkey entries are removed from the Hotkey banks.

4.4 Playback Options

Playback Direction

Playback direction is an individual preference that you can assign on the Settings menu
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by clicking Play Direction, and then selecting Left to Right or Right to Left.

Play Options

Normally, the audio data that VoxPro sends to the soundcard during playback
corresponds exactly to what you see in the edit view. That is, if you have separate
signals in your left and right channels (e.g. jock in one, caller in the other). The audio
output is then presented to your audio hardware or soundcard as discrete left and right
channels.

You can, however, change the default playback behavior. On the Settings menu, you
can click Play Options, and then select one of the available Play options. Play options
apply only to 2-channel files. 

You can select from the following Play options:

· Stereo (Left and Right) plays the recording with both left and right channels.
This is the default playback mode.

· Mono Mix mixes the two channels, but reduces the amplitude of both channels
by 50% (6db) before mixing them to ensure no clipping occurs.

· Left Channel Only plays the recording's left channel.

· Right Channel Only plays the recording's right channel.

4.5 VU Meters

Normally, the VU meters are displayed during both recording and playback. You can
change the behavior of the VU Meters on the Settings menu by clicking VU meters, and
then selecting one of the following options:

· Active Always displays the VU meters when recording and during playback.

· Only When Recording does not display the VU meters during playback.

Note The VoxPro administrator assigns the default Play option for all users. You can
override the setting provided by the administrator during your current session, but the
default value will be reset the next time you log back in. The playback options in the 
Settings menu are not retained when exporting a file. Refer to Exporting VoxPro Files for
information on setting options when exporting files.
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5 Editing

The basic editing operations cut, copy and delete are performed on selected (highlighted)
portions of the waveform. Refer to the next chapter, Select a Region, to learn different
techniques of waveform selection.

The following chapters cover the following edit options:

Delete a Region

Copy and Paste

Cut and Paste

Undo and Redo

5.1 Select a Region

To select a portion of the audio waveform, use any of these methods:

· Click and drag the mouse in the edit view. If the Click-Drag in Waveview check
box in the Scrub menu is selected, then you must also hold down the CTRL key
as you drag the mouse.

· On the Control Panel, press Mark Left () to select the region from the cue line to
the current Edit Line. If using the keyboard, press LEFT SQUARE BRACKET ([).
This method only works when the cue line is located to the left of the edit line.

· On the Control Panel, press Mark Right to select the region from the current edit
line to the cue line. If using the keyboard, press RIGHT SQUARE BRACKET (]).
This method only works when the cue line is located to the right of the edit line.

To extend (or contract) an existing selected region, use any of these methods:

· Click the right mouse button (right-click) in the edit view. If you right-click within
the existing selected waveform region, the selected waveform region is shortened.
If you right-click outside the existing waveform region, the selected waveform
region is extended.

· Scroll the waveform in the edit view so that the desired new boundary is under
the cue line. If the cue line is to the right of the existing highlighted area, press
Mark Left. If using the keyboard, press LEFT SQUARE BRACKET ([). If the cue line
is to the left of the existing highlighted area, press Mark Right. If using the
keyboard, press RIGHT SQUARE BRACKET (]). Refer to Waveform Navigation for
information on scrolling techniques.
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To select the entire file, use either of these methods:

· On the Edit menu, click Select All.

· On the keyboard, press A or CTRL+A.

To unselect an existing selected region, use any of these methods:

· On the Edit menu, click Deselect.

· On the Control Panel, click Deselect.

· On the keyboard, press K or CTRL+K.

5.2 Delete a Region

Delete removes the selected region of the audio waveform.

Control Panel Other Methods

Keyboard: Press Delete key

Main Window: On the Edit menu, click
Delete

Refer to Delete VoxPro Files for information on deleting an entire recording.
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5.3 Copy and Paste

Copy places a copy of the selected region of the audio waveform onto a clipboard so that
it can later be pasted into the same file at another location, or into a different file
altogether. 

Control Panel Other Methods

Keyboard: Press C or CTRL+C

Main Window: On the Edit menu, click Copy

Paste inserts the audio waveform from the clipboard into the current file starting at the
cue line.

Control Panel Other Methods

Keyboard: Press V or CTRL+V

Main Window: On the Edit menu, click Paste
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5.4 Cut and Paste

Cut deletes the selected region from the current audio region and places a copy onto a
clipboard so that it can later be pasted into the same file at another location, or into a
different file altogether.

Control Panel Other Methods

Keyboard: Press X or CTRL+X

Main Window: On the Edit menu, click Cut

Paste inserts the audio waveform from the clipboard into the current file starting at the
cue line.

Control Panel Other Methods

Keyboard: Press V or CTRL+V

Main Window: On the Edit menu, click Paste
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5.5 Undo and Redo

Undo can be used to undo the last edit operation.

Control Panel Other Methods

Keyboard: Press Z or CTRL+Z

Main Window: On the Edit menu, click Undo

Redo can be used to re-apply any edit operation that was previously undone. Redo is
selected on the Control Panel by pressing the Option and Undo buttons at the same
time.

Control Panel Other Methods

Keyboard: Press Y or CTRL+Y

Main Window: On the Edit menu, click Redo

Note The Undo and Redo operations may be applied repeatedly, allowing you to undo
all editing operations back to the original recording, and then to reapply them all again in
sequence.

Master Mode

Master mode allows you to temporarily view the current file in its original, unedited state.
Access to the original file is read-only; the only editing operation allowed is Copy. You
may not delete, paste or apply any effects in Master mode. After copying from the Master
version of the file, you can then exit from Master mode and paste the clipboard contents
into the current file or into a new file altogether. In this way, Master mode can be used to
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access portions of the original recording that have subsequently been edited out.

Use the Edit|Master button to toggle in and out of Master Mode.

Control Panel Other Methods

Keyboard: Press TAB

Main Window: On the Edit menu, click
Master

Main Window: Press Master button above file
list.

Note  The Edit|Master button is not available on all Control Panel models.
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6 Applying Effects

The Effects menu offers several effects that can be applied to a selected waveform
region. The only exception to this rule is the Insert Silence option.

You can select any of the following effects in the Effects menu.

· Adjust Volume changes the decibels on right channel, the left channel, or both
channels.

· Bleep replaces the selected waveform region with a 1000Hz sine tone.
Alternatively, you can press B or CTRL+B.

· Fade the highlighted waveform region in or out.

· Insert Silence inserts a specified duration of silence starting at the cue line.

· Mute completely silences one or both channels of the selected waveform region. 

· Noise Reduction removes background noise and tape hiss from the highlighted
region. This effect works best when applied to the entire file.

 

· Normalize adjusts the volume on one or both channels of the selected waveform
region by an amount that is calculated to place the new peak at -1dB below full
range.

· Reverse reverses the selected waveform region so that it plays backward.

· VoiceSlip shifts one channel of the selected region past the other. This feature is
useful when you encounter host-caller “talk-over”. This feature is not available for
monophonic files.

· Echo adds an echo to the selected waveform region. XP Only: Echo has
additional configuration options that you can set by clicking Advanced Effects in
the Effects menu and then clicking Echo.

· Reverb adds reverberation to the selected waveform region. XP Only: Reverb
has additional configuration options that You can modify by clicking Advanced
Effects in the Effects menu and then clicking WavesReverb.

Using the following effects, you can change the pitch (frequency) and/or duration (timing
or tempo) of the selected waveform region. You can experiment with these effects in a
preview mode, before committing your changes.

· Change Pitch changes the pitch without affecting the duration.

· Change Tempo shortens or lengthens the duration without affecting the tempo.
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· Change Rate changes the duration and the tempo simultaneously.

Note Several of these effects are also available using shortcut keys on the Control Panel.
Refer to Effect Shortcuts for more information.

6.1 Insert Silence

Silence can be inserted for a specified duration starting at the cue line. The silence
directly modifies the active recording.

To insert silence, click Insert Silence in the Effects menu.

You can enter a length of 1/100 to 1000 seconds. After entering the length in seconds,
the current recording waveform is redisplayed.

6.2 Advanced Effects

To make use of advanced effects, make sure that you keep Microsoft's DirectX package
up-to-date on your computer. Refer to DirectSound and DirectX for more information
regarding DirectX configuration.

Advanced effects provide users with a preview and commit mode when applying the
effects. Users can also apply the effects to one or both channels of the selected waveform
region. The Echo and Reverb (WavesReverb and I2DL2Reverb) effects are available as
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on/off toggles on the Effects menu, but users must modify the detailed configuration for
these effects on the Advanced Effects menu.

To select an advanced effect, in the Effects menu, click Advanced Effects and then
select the specific effect.

The full set of advanced effects include:

· Chorus is a voice-doubling effect created by echoing the original sound with a
slight delay and slightly modulating the delay of the echo.

· Compression is a reduction in the fluctuation of a signal above a certain
amplitude.

· Distortion is achieved by adding harmonics to the signal in such a way that, as
the level increases, the top of the waveform becomes squared off or clipped.

· Gargle modulates the amplitude of the signal.

· Echo causes sounds to be repeated after a fixed delay, usually at a diminished
volume. As the repeated sounds are fed back into the mix, they are repeated
again.

· Flanger is an echo effect where the delay between the original signal and its echo
is very short and varies over time.

· ParamEq or Parametric Equalization amplifies or attenuates signals of a given
frequency.

· WavesReverb or Waves Reverberation is intended for use with music.

·  I3DL2Reverb is the environmental reverberation supported in DirectX in
accordance with the Interactive 3-D Audio, Level 2 (I3DL2) specification.

Special note to Windows Vista and Windows 7 users: Since the DMO interfaces to control
these effects are not supported under these operating systems, the Advanced Effects
menu is not available.

6.3 Effect Shortcuts

Some effects are available via shortcut keys. You must first select a waveform region in
the edit view before applying the effect shortcut.

Bleep

The bleep effect can be applied by pressing B or CTRL+B.
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Applying Effects using Hotkeys

If you press and hold the Control button on the control panel, the LCD displays the
following effects:

· Mute Left silences the left channel of the selected waveform region.

· Mute Right silences the right channel of the selected waveform region.

· Bleep replaces the selected waveform region with a 1000Hz sine tone.

· V-Slip R B4 L (VoiceSlip right before left) shifts the left channel of the selected
waveform region past the right channel.

· V-Slip L B4 R (VoiceSlip left before right) shifts the right channel of the selected
waveform region past the left channel.

To select one of these effects, continue to hold the Control button and press the
corresponding Hotkey.
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7 Viewing Recordings

This chapter describes several methods for viewing the waveform in the edit view.
Methods covered include:

Waveform Navigation

Zoom

Markers

Refer to Select a Region for information regarding selection for the purposes of editing
the waveform.

7.1 Waveform Navigation

The Control Panel, keyboard, and mouse provide several convenient methods for moving
through the waveform without performing any playback functionality.

The following methods move through the waveform and also de-select any previously
selected waveform region:

· Press the Go-to-Left ( |¬ ) and Go-to-Right ( ®| ) buttons.

· Using the mouse, click anywhere in the edit view.

· Hold down the left mouse button and drag across the waveform in the edit view.
This motion causes the non-visible region of the waveform to move into view
when you cross the left or right visible boundaries of the edit view.

These methods move through the waveform, but retain the currently selected waveform
region.

· Spin the Jog Wheel on the Control Panel.

· Press the HOME and END keys on the keyboard.

· Left-click the position indicator and continue to hold down the left mouse as you
drag the position indicator across the waveform. This motion causes the non-
visible region of the waveform to move into view when you cross the left or right
visible boundaries of the edit view.

· Hold down CTRL and the left mouse button and drag across the timeline in the
edit view. This motion acts as a hand that picks up the waveform at a specific
location and moves it to another location within the edit view. This method
effectively scrolls the waveform and is helpful when extending or restricting a
previously selected waveform region. Refer to Select a Region for information on
waveform selection.
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Some older Control Panel models support these additional options:

· Rock the Shuttle Ring around the Jog Wheel.

· Press the Goto Beg button.

· Hold down the OPTION button and press the Goto Beg button to go to the end.

Note There is also an option to remap the Edit|Master button on older control panels so
that it functions as either "Go to End" or "Zoom". If this option is available on your
Control Panel, on the Settings menu, click Control Panel, then click the Remap
Edit/Master key to Zoom or the Remap Edit/Master key to GoToEnd check box.

7.2 Zoom

Zoom Along the Temporal Axis Horizontally

There is only one level of zoom, so you are either zoomed or not zoomed. Selecting 
Zoom toggles zoom either on or off. All editing, playback and effects commands can be
performed while zoomed.

You can zoom in on the area around the cue line using one of the following methods:

· On the Edit menu, click Zoom.

· On the Control Panel, press the Zoom button. If your control panel does not have
a Zoom button, you can remap the Edit|Master button to act as a Zoom button
by opening the Settings menu, clicking Control Panel, and then selecting the
Remap Edit/Master key to Zoom check box.

· On the keyboard, press the Q key on the keyboard. 

In normal resolution (not zoomed), VoxPro displays small tick marks spaced at
one-second increments along the bottom of the waveform view (100 pixels per second).
In zoomed mode, each tick mark represents a hundredth of a second.

Note Slow scrub speed while zoomed is extremely slow, slow enough so that you can
follow the waveform as it scrolls left or right. The motion of the jog wheel is also
extremely slow.

 

Along the Intensity Axis (Vertically)

The vertical scale of the edit view can be adjusted by moving the Headroom Slider,
located immediately above the VU meters. The effect of moving the slider to the right is
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to lower the reference amplitude corresponding to the top boundary of the waveform
window. We call it a headroom slider because, as the slider is moved to the right, the
amount of usable headroom shown above the waveform view increases. The scale on the
VU Meters display is also adjusted as the slider is moved.

7.3 Markers

Markers are points of significance within a file that you want to mark and label for easy
referral at a later time. Markers can be added at any time, during recording or while
playing a file. Markers are always applied at the position indicator as indicated by the
white down arrow above the timeline.

 

Add a Marker

To add a marker, use either of these methods:

· On the Markers menu, click Insert Marker.

· On the keyboard, press the M key.

In the Insert Marker dialog box, you can type a marker name. Marker names are not
required, but are useful for selecting from multiple markers. If you do not type a marker
name, a marker is inserted anyway. Markers can be inserted during playback and record,
but the Insert Marker dialog box fades from view after a few seconds if you do not type
a marker name. In this case, a marker is inserted, but does not have a marker name
associated with it.

Once a marker is inserted, a marker tag appears in the timeline above the waveform
view. If you are in record mode, the marker appears in the timeline after you save the
recording.

After adding a marker, a Marker window shows you all current markers for this file. The
Markers window is not automatically displayed if you created your marker while
recording. You can always view the Markers window by clicking View Markers on the
Markers menu.
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To move the position indicator to a marker location, you can use any of the following
methods:

· On the Markers menu, click Go to Marker, and then select the marker.

· Using the mouse, double-click the marker tag in the Markers window.

· Click any marker tag in the edit view.

Play from Marker

To play the recording starting from a specific marker, follow these steps:

· Move the position indicator to a marker location

· On the Control Panel, press the Play button. Alternatively, on the keyboard, press
P.

-OR-

· Right-click the starting marker in the Markers window and click Go to/Play.
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Edit Marker Name

To change or create a marker name for an existing marker, follow these steps:

· On the Markers menu, click Edit Marker, and then select the marker. 

· Enter or change the marker name in the Edit Marker dialog box

-OR-

· Right-click the marker you want to edit in the Markers window and then click
Edit. 

· Enter or change the marker name in the Edit Marker dialog box.

Delete Marker

To delete a marker, follow these steps:

· On the Markers menu, click Delete Marker, and then select the marker. 

-OR-

· Right-click the marker you want to delete in the Markers window and then click
Delete. 

View Markers

To view the Markers window if it is closed or obscured:

· On the Markers menu, click View Markers.
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8 Files and Folders

All recordings in VoxPro are maintained in files. The files are stored in folders. Every new
VoxPro user has three standard folders: Default, Transfer and Deleted Files. The Default
folder is the one that you will be primarily working in until you create your own folders.
The Transfer folder is your “inbox”.  If another user copies a file into your account, it
appears in your Transfer folder, and from there you may move it to any of your other
folders. The Deleted Files folder is a temporary storage location for files that you delete,
allowing you to recover files deleted by mistake.

You can create additional folders to help keep your files organized. To view your folders,
click the Folders menu. The name of the current folder is identified by a check mark.
The current folder and the current user are also displayed in the title bar.

Any recordings you create are saved as files in the current folder. The current folder is
initially set to the Default folder. To change the current folder, follow these steps:

· On the Folders menu, click the new current folder.

The following chapters provide information on file and folder commands:

Add Folder

Copy and Move VoxPro Files

Rename VoxPro File

Delete VoxPro Files

Search VoxPro Files

Sharing VoxPro Files

The VoxPro File Database
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8.1 Add Personal Folder

To add a new folder, follow these steps:

· On the Folders menu, click Manage Folders, and then click Add Personal
Folder.

· Enter the folder name in the Add a Folder dialog box.

8.2 Copy and Move

Copying VoxPro Files

You can make a copy of one of your recordings and move it to another folder.

To copy one of your files to another folder in your account:

· Right-click on the file in the file list and click Copy to, select your user name, and
then select the folder name.

To copy several files at once to another folder in your account:

· Hold down the CTRL button as you left-click the files in the file list.

· Right-click on one of the selected files and click Copy to, select your user name,
and then select the folder name.

To copy one file to another user's Transfer folder:

· Right-click on the file in the file list and click Copy to, and then select the
destination user's name.
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To copy several files to another user's Transfer folder:

· Hold down the CTRL button as you left-click the files in the file list.

· Right-click on one of the selected files and click Copy to, and then select the
destination user name.

Note Files that are copied from another user to your account are placed in your Transfer
folder. You can move them to another folder if you want.

Moving VoxPro Files

To move your file to another folder in your account:

· Right-click on the file in the file list, click Move to, and then select the folder
name.

To move several files at once to another folder in your account:

· Hold down the CTRL button as you left-click the files in the file list.

· Right-click on one of the selected files, click Move to, and then select the folder
name.

Note You cannot move files to another user's folder. You must use Copy to instead.

8.3 Rename

To rename a VoxPro file, follow these steps:

· Right-click on the file in the file list and click Rename.

· Enter the new file name in the Rename File dialog box.

-OR-

· If no file is selected, left-click on a file in the file list.

· On the File menu, click Rename Active File.

· Enter the new file name in the Rename File dialog box.
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8.4 Delete

To delete a VoxPro file, follow these steps:

· Right-click on the file in the file list and click Delete.

-OR-

· Left-click a file in the file list.
· On the File menu, click Delete Selected Files.

-OR-

· Left-click a file in the file list.
· Press CTRL+D.

To delete several files at once, follow these steps:

· Hold down the CTRL button as you left-click the files in the file list.

· Right-click on one of the selected files and click Delete.

-OR-

· Hold down the CTRL button as you left-click the files in the file list.
· On the File menu, click Delete Selected Files.

-OR-

· Hold down the CTRL button as you left-click the files in the file list.
· Press CTRL+D.

As a backup precaution, deleted files are not immediately removed from your computer.
Instead, they are placed in the Deleted Files folder. This folder holds up to twenty-five
files before the oldest files are removed. If you accidentally delete a file, you can retrieve
it from this folder using the Move to command.

If you want to have a backup system for files that are no longer in use, we recommend
that you create another folder to use as your backup folder and copy files that you no
longer need into this folder.

WARNING!  Files deleted from the Deleted Files folder are immediately deleted from
your computer and cannot be retrieved.
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Deleting Files from the Deleted Files Folder

You can force immediate deletion of all the files in the Deleted Files folder using one of
the following methods:

· On the File menu, click Empty Deleted Files Folder.

-OR-

· On the keyboard, press T or CTRL+T.

8.5 Search for a File

To search for a VoxPro file, follow these steps:

· On the File menu, click Search.

You can enter any combination of characters. All files in accounts and folders to which
you have access are searched.

The administrator can search all folders on all accounts in the VoxPro network.

8.6 Sharing Files

You can share your files with other users and, if permission is given, other users can
share their files with you. This chapter describes the ways in which files can be shared.
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Folder Access

The VoxPro administrator determines whether or not to allow you access to another
user's folders. If the administrator configures your account to have access to another
user's folders, all files in these folders are available for you to view, edit, delete, or move.
If the other user wants to have access to your folders, the administrator must configure
that access separately. The administrator is also responsible for removing folder access.
Refer to Assigning User Access for information on setting folder access.

Note Folder access to another user's folders does not allow you to change that user's
personalized settings.

Shared Accounts

 

Multiple users can log into the same account and work in the same folder simultaneously.
Only one person can have a given file opened at any one time. If you try to open a file
that is currently being edited by another user on a different machine, an error message is
displayed in the edit view.

8.7 The VoxPro File Database

Information on all files and users is maintained in the VoxPro file database. Data
maintained on each file includes owner, file name, file location, length, date, and format.

 

The database can become out of sync with the actual content of your folders if you or
another user deletes or moves files outside of the VoxPro application. For example, if you
used Windows Explorer to move files, the file location would now be incorrect in the
VoxPro database.

The most likely way that you can detect that the file information is not up-to-date in the
VoxPro database is when you attempt to open a file in the file list. If you see an error
message, we recommend that open the File menu and click Rebuild File Database to
rebuild the VoxPro database, then try to open the file again.
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9 Importing and Exporting

VoxPro supports importing of media files and exporting of VoxPro files to any location 
accessible on your LAN. There are also special shortcut techniques for importing and
exporting files.

Information on importing and exporting can be found in the following chapters:

Importing Media Files

Auto-Import

Exporting VoxPro Files

EZ-Export
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9.1 Importing Media Files

VoxPro can import most standard media file formats, including:

· Windows Wave (.wav) 

· Windows Media Audio (.wma, .wmv, .asf) 

· MPEG (.mp3, .mp2, .mpeg, .mpa) 

· VoxPro Wave (.vpw, VoxPro's native format)

To import a media file, on the File menu, click Import.

When files are imported, they are converted to the format configured by the VoxPro
administrator. For example, if you are importing a 48000Hz monophonic WAV file, but
VoxPro's internal format is configured as a 44100Hz 16-bit Stereo, then your audio data
will be converted to 44100Hz and opened as a 2-channel file with identical channels. If
you do not want to have your file converted to the default audio format, click the Do not
convert to VoxPro's default format checkbox in the Import dialog box.

Note If you override the default audio format when you import, you may not be able to
play the file if your audio hardware is not able to support the imported audio format.

9.2 Auto-Import

Auto-import lets you assign a folder anywhere on your LAN that can be used to hold
"incoming" audio files. VoxPro periodically scans this folder and any media files found
there are imported automatically into another folder that you have specified. The original
file in the source folder is then deleted.
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This feature is great for those situations where you are using an automated studio
process that creates audio files that you would like to incorporate into your account. You
do not need to monitor the files created by the automated process and you do not need
to actively manage the import process.

To configure auto-import, follow these steps:

1. Open Settings and click Import. 

2. Select the Enable Auto-Import check box.

3. Enter the folder to be scanned periodically.

4. Enter the destination folder for the imported files. 

Auto-Import for a user is only in effect while that user is logged in.

9.3 Exporting VoxPro Files

Files in VoxPro can be exported to any location accessible on your LAN.

You can export a VoxPro file using one of the following methods:

· On the File menu, click Export.

-OR-

· Right-click on the file in the file list and click Export.

You can export several files by selecting the files before you use the Export command.
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To select several files, hold down the CTRL button as you left-click the files in the file list.

Enter the destination folder for the exported file, its name, and its format.  Files may be
exported in any of these standard media formats:

· Windows Wave (.wav)

· Windows Media Audio (.wma)

· MPEG-1 Layer 3 (.mp3)

· Custom MPEG

If you are exporting more than one file, leave the File Name field blank.

Four commonly chosen options for the quality/size tradeoff in MP3 files are available. For
true gearheads, a custom MPEG option allows you to specify the parameters passed to
the LAME encoder using a text file called lame_args.txt in VoxPro's LAME_Encoder folder.
You also have the option of adding basic ID3 tags to files exported in MP3 format.

To configure advanced export options, select the Advanced button.
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You can be quite specific about how you want your two-channel files to be exported. For
example, you can mix the two channels and export the file in monophonic format. 
Two-channel file with discrete left and right channels, the default option, preserves
the source file format.

9.4 EZ-Export

You can use EZ-Export to export one or more files in the file list to a pre-configured
destination folder. The export format is pre-configured as well.

The VoxPro administrator configures EZ-Export. Refer to EZ-Export Configuration for
more information on configuring this option.

Once configured, you can use EZ-Export by selecting your file or files, opening the File
menu, and clicking EZ-Export.
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10 Administration

The following chapters provide information on installing VoxPro and administrative tasks:

Installing VoxPro

Audio Settings

Managing User Accounts

VoxPro Network Configuration

The Control Panel

10.1 Installing VoxPro

VoxPro has the following System Requirements:

· Pentium III or higher

· Windows XP/Vista/Windows 7

· Microsoft .Net Framework 2.0 or higher

· DirectX 9.0 or higher

· USB port or RS-232 (for optional Control Panel)

· USB port for HASP dongle

· SVGA Monitor 800 X 600 Resolution or higher, 16-bit color (high color)

Sound Card Requirements:

· 16-bit Audio
· 44.1KHz or 48 KHZ in/out
· WDM driver with full DirectSound support

 

Download the software from our website at www.audionlabs.com or insert the CD-ROM
into your CD-ROM drive. If the installer does not start right away, double-click the
downloaded file or browse to your CD-ROM drive and double-click the setup.exe file.
Follow the wizard instruction for installing the software.

After installation is complete, attach your HASP hardware key (dongle) to any open USB
port. The hardware wizard should recognize and install the device without errors. (If you
are upgrading from VoxPro version 3.2 or 3.3, you will see that the HASP used by version
4 is not the same! You cannot use your version 3 HASP with VoxPro version 4.)

New Installations Only   Attach your control panel if you have one. If you have ordered
the serial control panel, no driver is required. The USB control panel requires a driver,
which is located in the Control Panel Drivers folder on your VoxPro 4.0 CD-ROM. When
you plug in the USB controller, the Windows Hardware Wizard will prompt you for the
location of the drivers. You must direct the Wizard to the Control Panel Drivers folder on
the CD-ROM. Do not allow it to install the default Windows drivers!
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Note   We have also included the full Microsoft DirectX9c setup, in the event that you are
running an older version. VoxPro requires DirectX 8.0 or higher.

For technical support, please contact Audion Labs at +1-206-842-5202 weekdays 9:00

AM to 5:00 PM Pacific Time.

10.1.1 Audio Devices and Drivers

One of the first things VoxPro does after being launched is to run an inventory of your
computer's audio hardware. In particular, it looks for audio drivers of two types:
so-called WDM (Windows Driver Model) drivers that are DirectSound compatible, and
legacy WaveAudio drivers, which serve as a fallback resource in the absence of a
DirectSound driver. Note: Vista and Windows 7 both require WDM/DirectSound drivers
for all audio devices.

 

You must configure which audio device on your computer that you would like VoxPro to
use. Open the Settings menu, click Audio Devices and Format, and then select the
appropriate audio device. VoxPro ignores the audio device settings used by the Windows
Operating System as shown in the System Control Panel. The available DirectSound
devices for playback (output) and recording (input) are displayed in the two drop-down
device lists.  If a device list is grayed out (disabled), it means that no DirectSound driver
for that category was found on the computer.

We recommend that you keep your soundcard drivers up to date, and that you
periodically check the soundcard manufacturer's web site for the latest version. In
particular, older drivers are likely to cause problems in VoxPro. Typical problems include
skipping, an inability to use the jog wheel or scrub buttons effectively, and failures while
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trying to record.

If you need to use the WaveAudio drivers installed on your computer, select the Use
legacy WaveAudio drivers check box and these devices will appear in the Playback
Device and Record Device fields.

If you have old drivers on a slow machine and are experiencing audio dropouts while
recording, you can select the Use long buffers for recording check box. There is a
downside, however. The waveform display is updated only twice per second during
recording. Our experience is that the performance of WaveAudio drivers varies widely
from manufacturer to manufacturer, and that few of them perform as well as modern
WDM DirectSound drivers.

10.1.2 DirectSound and DirectX

DirectSound is a programming interface that VoxPro uses to communicate with the audio
hardware on your computer. It is a Microsoft technology that is distributed as part of
their DirectX media initiative. We recommend that you keep DirectX up to date on your
computer. The latest version of DirectX is available as a free download at 
http://www.microsoft.com/downloads/.

One of the best diagnostic tools that comes with DirectX is called dxdiag.  To start
dxdiag, click the Windows Start button, click Run, and then type dxdiag. Dxdiag takes
an inventory of your media hardware and software and displays this information in
windows accessible through a set of easy-to-use tabs. The first page contains useful
system information, including your current installed version of DirectX at the bottom.

The Sound tabs, one for each device driver installed on the computer, display
information on your sound drivers including driver version, date, and type (emulated or
WDM). XP Only: The Test DirectSound button on each sound page is useful for quickly
verifying that you have an audio signal coming out of your soundcard.

10.2 Audio Settings

The following chapters describe different ways to configure your sound.

The Windows Mixer Manger

Controlling Feedback

Automatic Gain Control Configuration

Playback Options

10.2.1 The Windows Mixer Manager

The Windows Mixer Manger provides a standardized software interface to address signal
routing and input/output levels on your audio hardware. Most, but not all, soundcard
vendors support the Windows Mixer interface to some degree by providing mixer drivers
with their hardware. The extent to which vendors support the interface varies widely,
however. Many audio devices can only be configured using the vendor’s proprietary
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control panel and do not provide a way to use the Windows Mixer Manager.

For those devices which do support the Windows Mixer interface, the mixer itself can be
accessed on the Settings menu by clicking Audio Devices and Format, and clicking the
Audio Device Properties button.

You can adjust the volume control by pressing the Volume button if the sound playback
device or sound recording device supports the Windows Mixer interface.



VoxPro76

© 2010 Audion Laboratories

10.2.2 Controlling Feedback

Feedback during recording is a common problem, but is addressed differently on different
soundcards. Many soundcards have a "monitor" control which must be muted or turned
down, while others label this signal path "wave-in" or "line-in".  Most often this control is
located in the playback section of the Windows Mixer (if supported), not the recording
section. 

If you do not see a "monitor", "wave-in", or "line-in" control, check to see if it appears in
the list of available controls accessible from the mixer's Options/Properties menu.
Check it so it will appear in the Windows Mixer interface.

10.2.3 Automatic Gain Control

Automatic Gain Control (AGC) continuously monitors the signal coming into the
soundcard, turning up the volume when the signal is too low, and clamping down the
volume when it gets too high. AGC is operational only when recording and operates on
each channel independently (for example, the caller may need to be boosted, but not the
jock). VoxPro’s AGC algorithm also detects and corrects for DC bias, a hardware artifact
in which the incoming signal is not centered symmetrically around the zero-axis, but is
instead offset above or below this line.

 

To configure AGC, on the Settings menu, click Automatic Gain Control, and then
select one  of the Enable AGC check boxes. Once enabled, this AGC setting is applied by
default when a user starts recording or insert-recording. Users are able to disable AGC on
a per-session basis.

The most critical setting is Sensitivity, the threshold at which AGC is turned on.
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Sensitivity must be set to a value higher than your ambient noise floor, otherwise you
will be amplifying noise to an absurdly high level. The ambient noise floor is the value
displayed by the Peak Program Meters (“VU” meters) when you are recording into an
open mic, but no one is speaking or otherwise making any noise.

Peak Level is the maximum volume level below 0dB full scale that the compressed
signal is allowed to attain.

Response is the response rate and is a measure of how quickly AGC is turned on after
the input signal rises above the sensitivity threshold value. If the response is too slow,
you will lose the beginning of the word, but if it is too fast, it can sound unnatural and
even produce a click.

Hold is the length of time that AGC remains active after the signal has dropped below
the sensitivity threshold. An example of the threshold dropping is when you stop
speaking or pause between sentences. If the hold time is too short, it will "pump" the
volume when you pause and then start speaking again.

Release is the rate that governs how quickly AGC is turned off after the hold time has
elapsed. An overly fast release sounds unnatural, while an overly slow release can be
annoying.

AGC is most effective when it is used to "even out" a signal which is already pretty good,
rather than as compensation for signal levels which are inadequate to begin with. Thus, it
will boost the volume on a soft caller, but not all callers; it will boost the volume on a
jock when he/she turns away from the mic, but not otherwise. When initially setting your
soundcard and console levels you should not have AGC enabled. You can get a good feel
for how AGC works by trying it out in an extreme situation: move very far from your
microphone and speak in a normal voice. We do not recommend that as a common
practice, but it is a good demonstration of the effectiveness of AGC.

10.2.4 Playback Options

Normally, the audio data that VoxPro sends to the soundcard during playback
corresponds exactly to what you see in the waveform view. That is, if you have separate
signals in your left and right channels (e.g. jock in one, caller in the other), then the
audio output is also separated into discrete left and right channels.

You can override the soundcard's output behavior on the Settings menu by clicking Play
Options. Refer to Playback Options in the Playing chapter for more information on the
different user playback options.

Playback options are set by the Administrator and then become the default option for all
users. Users can modify the playback configuration settings on a session-by-session
basis.

Note Playback options apply to playback only and are ignored when exporting files. Refer
to Export VoxPro Files for information on options available when exporting files.
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10.3 Managing User Accounts

When VoxPro is initially installed, it contains only two user accounts, Administrator and
Guest. Anyone can log in to the guest account without a password. The administrative
account is used to configure sound, network, and other settings in VoxPro. The
administrator can also create new user accounts. We recommend that you
password-protect the administrative account by selecting Change Password on the
Settings menu.

We strongly recommend that you create a personal account for each user on the system,
rather than asking all users to share one account. The reason for this is not only for
personal privacy, but because a large file collection in one user account is slower to
access and harder to manage than smaller file collections spread among several
accounts.

To create a user account, on the Accounts menu, click Add User. Enter the new user's
name and the file path where the user's audio files and other VoxPro files will reside. The
default location for the new user is a folder within VoxPro's own installation folder (e.g. 
C:\Program Files\VoxPro PC\VP_Depot\username). If the user's file path references a
remove computer, then any file recorded locally must then be copied to the remote
computer for permanent storage after it is saved. We recommend using local storage, as
it is more efficient.

VoxPro maintains user accounts created on different computers as distinct entities. For
example, if you create an account for Mary on the computer in the on-air studio, and
another account called Mary on the computer in the production room, you have created
two separate accounts. This may or may not be what you intend. If you mean to create
one account that can be used by Mary no matter where she is, then create the account
on the computer that she uses the most, and it will automatically be accessible from all
of the other VoxPro workstations on your LAN. Refer to VoxPro Network Configuration for
more information on network configuration and assigning user access.

You can monitor your users' physical disk usage and view the accounts created on each
computer by selecting the Accounts menu and clicking Check Disk Usage. The local or
network path to the account is also displayed. By default, only accounts that are owned
by the local computer are shown, but you can display VoxPro account information on
remote workstations on your LAN by selecting the Include remote VoxPro hosts check
box.
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To delete a user account, on the Accounts menu, click Delete User, and then select the
user name.

You cannot move a user account directly. To change the location of a user account, you
must first delete the account. When you add the user again, you can specify the new
location. If there are audio files that need to be moved to the new location, you must
move them yourself using Windows Explorer or some other tool. If the new location is to
a different physical drive or partition, you must copy the files instead.

The list of users is maintained in a file called Users_Local.inf, which is located in the
VoxPro installation directory (usually C:\Program Files\VoxPro PC). This file can be
opened with a text editor like Notepad or Wordpad. There is one entry per account that
includes the user name and account pathname. Another way you can add, move, and
delete users is to exit VoxPro, modify Users_Local.inf directly, and restart VoxPro.
Remote VoxPro workstations are automatically informed of the changes.

On the Folders menu, the administrator has access to every user's account.

10.3.1 Assigning User Access

To grant a user access to another user's folders, follow these steps: 

1. Open the Accounts menu and click Access Rights.

2. Select the user that is being given access.

3. Select the account to which the user is gaining access.

4. Click OK.

The user now has access to the other user's files upon logging back in. If the access is to
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be mutual, you must grant the second user reciprocal rights to the first user’s account as
well.

Note   It is also possible for several users to login to the same account from different
computers simultaneously. And of course, any user can send a file to any other user at
any time, by right-clicking the file in the file list and clicking Copy To.

10.3.2 EZ-Export Configuration

You can use EZ-Export to export one or more files in the file list to a pre-configured
destination folder with one simple click. The export file format is pre-configured as well.

The VoxPro administrator must configure EZ-Export. To configure EZ-Export, follow these
steps:

1. In the Settings menu, click EZ-Export Setup.

2. Select the Enable EZ Export check box.

3. Enter the Destination Folder and the export Format.

Once you have configured and enabled EZ-Export, this option will be available in all
users' File menu and will also be available when a user right clicks on a file in the file
list.

Refer to Export VoxPro Files for more information on using EZ-Export and on the
supported export file formats.

10.3.3 Auto-Import Configuration

The Auto-Import function allows users to automatically monitor a specified folder
(anywhere on the LAN) and to import into VoxPro any media files that appear in that
folder. For example, you can have another automated studio process dumping hourly
newscasts or traffic reports into the monitored folder. Within thirty seconds of arrival into
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the monitored folder, the files will be imported into a destination VoxPro import folder.
Once imported, the original files are deleted from the folder being monitored. 

Auto-Import does not have to be configured by a VoxPro administrator. Refer to 
Importing Media Files for more information on configuring and using auto-import.

 

10.4 VoxPro Network Configuration

If you install VoxPro on multiple computers around your LAN and begin to create user
accounts on them, each computer will advertise its user list to the other VoxPro
computers on the network. As a result, each computer can provide login access to all
VoxPro user accounts on the LAN. There are two exceptions: the Administrator and Guest
accounts are always local and specific to a workstation.

You can configure VoxPro to operate in standalone mode. On the Settings menu, click
VoxPro Network, and then select the Disable VoxPro Network check box. In
standalone mode, other VoxPro workstations on the LAN are not accessible. Other VoxPro
workstations cannot share your user accounts.

You can also selectively configure other workstations and allow them to share accounts
with users on your computer. On the Settings menu, click VoxPro Network. Do not
select the Disable VoxPro Network check box. Instead, click on the workstations that
you want to include for the purpose of sharing user accounts. Using this mechanism,
clusters of VoxPro workstations belonging to one station can be logically separated from
those belonging to a different station even though they share the same LAN.

Note   VoxPro uses UDP broadcast messages to communicate between VoxPro
workstations. These messages are typically transmitted only to computers physically
connected to the same network switch or hub.

10.4.1 Windows Configuration

VoxPro users must have read and write access to their own files and possibly access to
other users' files as well. For example, a user might need to export their files to a remote
workstation or might need to copy a file to another user's folder. The VoxPro application
also requires certain file access privileges so that it can maintain its databases and user
configuration files.

The Windows Operation System sets restrictions file access privileges. You need to
make the following changes so that your users and the VoxPro application can
access and modify files. You must be logged into Windows using an administrative
account to make these changes.

Configuring Windows XP

If fast user switching is set, logged-in Windows users can switch to another user account
without have to close any programs. Then, when the other user is finished, you can
switch back to your own account. VoxPro requires this feature to be disabled. 
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To turn Fast User Switching off, follow these steps:

1. Double-click My Computer on the desktop.

2. On the User Accounts menu, click Change the way users log on or off.

3. Clear the User Fast User Switching check box.

4. Click Apply Options.

You will not be able to set file access permissions in VoxPro if simple file sharing is
enabled. 

To turn Simple File Sharing off, follow these steps:

1. Double-click My Computer on the desktop. 

2. On the Tools menu, click Folder Options. 

3. Click the View tab, and then clear the Use Simple File Sharing
(Recommended) check box to turn off Simple File Sharing.

4. 

The VoxPro folder may already have shared access, but this should be confirmed. 

To make VoxPro files shareable, follow these steps:

1. Open Windows Explorer and find the VoxPro installation folder (usually this is 
C:\Program Files\VoxPro PC).

2. Right-click the VoxPro PC folder and click Sharing. (If you do not see the Sharing
 option, you are not logged in as the Windows Administrator.)

3. Select the Share this folder check box and enter "VoxPro PC" as the share name.

4. Click the Permissions button in the lower half of the window.

5. Select Full Control, Change, and Read check boxes for the Everyone group and
click OK.

6. Click the Security tab.

7. Select all permissions for the Power Users and Users groups.

If you have created or are planning to create VoxPro user accounts in a folder other than
the default VoxPro PC installation folder, then you need to perform these same steps on
that folder as well.  

You do not need to explicitly share and set permissions on every user’s individual folder
in the VoxPro PC installation folder. On rare occasions, there are permissions issues that
are likely the result of performing upgrades on very old versions of Windows. Should
permissions issues arise, disable the sharing and permissions of the parent folder and
then reset them as described. We do not recommend sharing the root folder of your hard
drive.
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Configuring Windows Vista and Windows 7

On newer Windows operating systems, VoxPro stores user files in C:\Users\Public\VoxPro
because this folder is typically accessible to all users on the computer, and is also shared
to the network by default.

Troubleshooting File Access Problems

If you are running VoxPro on more than one computer on your LAN, then you probably
want to give users the ability to log in to any VoxPro workstation to access their personal
files. When a user attempts to open a file on a remote computer, the Windows username
and password are sent to the remote computer. If an identical user account, with the
identical password, exists on the remote machine, then access is granted. 

A VoxPro user, then, can log onto all computers in the LAN if identical Windows user
accounts (or profiles, as they are often called) are created on each VoxPro workstation.
Another approach for allowing a VoxPro user login access to all VoxPro workstations is to
create one Windows profile that everyone on the LAN uses. This second approach is
simpler.

A useful technique for troubleshooting file access problems is to attempt file access using
Windows Explorer. If you cannot access a given file or folder from Windows Explorer,
then neither can VoxPro. If you cannot create or delete a file in a given folder from
Windows Explorer, then neither can VoxPro. If Windows Explorer prompts you for a
username and password while attempting to access a remote machine, then VoxPro will
not be able to gain access to any folder on that machine (this is an indication of
mismatched Windows profiles on the two computers).

 

The procedures described above apply to peer-to-peer networks, which are by far the
most common type of Windows network. Configuring a domain server to authenticate
user logins and permissions is beyond the scope of this user guide.

Windows Firewall (Windows XP Only)

If you have enabled the Windows Firewall, then the very first time that you run VoxPro
you will get a Windows Security Alert asking if you want to block VoxPro from running. 

Follow these steps to unblock the Windows Firewall:

1. Click the Unblock button. On some computers you may also have to enable a
UDP port as well. 

2. Open the Window Firewall wizard from the System Control Panel.

3. Click the Exceptions tab.

4. Click the Add Port button in the lower half of the window.

5. Enter “VoxPro PC” as the name and “33333” as the port number, and select the 
UDP option

Interactions of Windows Firewall with other network security software can be
unpredictable and extremely difficult to debug. In the worst case you may need to
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disable Windows Firewall and rely on other software for security.

10.4.2 VoxPro File Format

VoxPro stores audio files in the VoxPro Wave (.vpw) format. This is a standard .wav file
with a proprietary RIFF chunk that contains information that VoxPro uses to render the
file according to the sequence of edits and effects that you have applied. You can change
the suffix on a .vpw file and rename it as a .wav file instead, and it will be playable by
any media player, loadable into any audio editor. However, it will not sound like the
version rendered by VoxPro (unless you've made no edits at all). Rather, you will hear
the original recording (the master), followed by any applied effects, insert-recordings,
and audio pasted in from other files. 

Every folder of every user account contains a database that VoxPro uses to quickly
retrieve and display information about contents of that folder. This database file is called 
VP_EMap.vpd. If it is deleted, VoxPro will recreate it automatically. In fact, that is exactly
what the Rebuild File Database command in the File menu does. If a malicious user
uses Windows Explorer to delete VoxPro Wave files in the VP_Depot folder, VoxPro
automatically determines that the database files are out of sync with the actual folder
contents and rebuilds the database.

10.5 The Control Panel

The RC-400 and RC-500 Models

The older RC-400 control panel has a central jog wheel surrounded by a shuttle ring, and
only one pair of scrub keys (fast forward and rewind). The current RC-500 control panel
places the jog wheel on the right side, without a shuttle ring, and has three pairs of
scrub keys in the center (for fast, normal and slow speeds, forward and reverse).  

Both the RC-400 and RC-500 have an LCD display that is used to display user Hotkeys.
The LCD display is also used when applying certain effects from the control panel. 

Both the RC-400 and RC-500 models come in either a serial (RS-232) or USB
configuration. The serial version requires no additional drivers, but does require an
external 9V power supply, which is shipped with the control panel. The USB version uses
a driver produced by Future Technology Devices International (www.ftdichip.com). The
USB driver is installed automatically when the VoxPro software is installed.

VoxPro assumes that you have an RC-400 or RC-500 controller attached to your
computer, and will prompt you when you login if it is missing or turned off. As the
administrator, you also have the option of telling VoxPro not to search for a control panel
if you really don't have one (you can always attach one later on). If the serial control
panel is not powered up when VoxPro starts, you will have to restart VoxPro with the
control panel turned on before VoxPro is able to find it (this is not the case with the USB
control panel). Only one RC-400 or RC-500 control panel may be attached to the
computer.
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Extending the Control Panel Cable

The RS-422 specification allows the serial control panel cable to be extended up to 1200
meters from the computer itself. The USB control panel may also be put on an extender,
but for distances over three meters, it must be a so-called "active extender" to supply
sufficient power to the control panel. USB extenders can be problematic. We recommend
removing the extender as the first step in diagnosing problems with the control panel.
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10.5.1 Remapping the Control Panel Buttons

Not all RC-400 and RC-500 control panels have the same set of buttons on the working
surface. If your model does not have a Go To End button or a Zoom button, you can
remap the Edit|Master button to perform either of these functions.

To remap the Edit|Master button to Zoom, follow these steps:

1. On the Settings menu, click Control Panel.

2. Select the Remap Edit/Master to key to Zoom check box.

To remap the Edit|Master button to Go To End, follow these steps:

1. On the Settings menu, click Control Panel.

2. Select the Remap Edit/Master to key to GoToEnd check box.

10.5.2 Remote Control and On-Air Lights

The 9-pin D-connector on the back of the RC-400 and RC-500 control panels is used to
supply contact closures for remote control functions and for switching on-air lights and
channel strips in your studio console.  The inputs are edge-driven. The controller sends a
message when a high-low transition occurs, and another when a low-high transition
occurs.

Pinouts for the current model RC-500 controller:

1. Common

2. Play from Beginning

3. Play from Cue

4. Record 

5. Tally on-air, opto-isolator collector

6. Tally hotkey, opto-isolator collector

7. Tally hotkey, opto-isolator emitter

8. Stop

9. Tally on-air, opto-isolator emitter



Administration 87

© 2010 Audion Laboratories

Pinouts for the older model RC-400 controller:

1. Common 

2. Play from Beginning 

3. Play from Cue 

4. Record 

5. Tally on-air, opto-isolator collector 

6. Common 

7. Common 

8. Stop 

9. Tally on-air, opto-isolator emitter 

This is output circuit of the GPI:

This is a typical circuit for connecting to equipment requiring CMOS or TTL levels:
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This is a typical circuit for connecting to equipment that requires a contact closure.
Maximum current is 0.1A DC, maximum voltage is 50V DC:

10.5.3 The Classic Mac Controller

VoxPro was originally introduced on the Macintosh computer, and shipped with a control
panel that we now call the Classic Mac controller. This control panel can also be used
with VoxPro PC, if you purchase an ADB-to-USB adapter such as the Griffin iMate. When
plugged into a Windows computer, the classic controller appears to the operating system
as a second keyboard (in fact, you can use it to type into a program like Notepad or
Wordpad).

To use the Classic Mac Controller, follow these steps:

1. On the Settings menu, click Control Panel.

2. Select the Use the Classic (Mac) Control Panel check box.

You may connect both a classic controller and a more recent RC-400 or RC-500 controller
to the same computer and allow users to choose for themselves one or the other. The
normal VoxPro keyboard shortcuts are disabled when the classic controller option is
selected. Also, users who select the classic controller will not have access to Hotkeys.
However, the first five cart keys along the top of the classic controller are "hardwired" to
apply effects, in this order: Mute Left, Mute Right, Bleep, VoiceSlip (right before left),
VoiceSlip (left before right).
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The 8-pin DIN connector on the classic controller is used to build contact closures for
remote control of VoxPro functions. The pins are assigned as follows:

1. Common 

2. Common 

3. Common 

4. Common 

5. Record 

6. Play from Beginning 

7. Play from Cue 

8. Stop 

10.5.4 Troubleshooting and Repair

The VoxPro control panel is built to take punishment, but like any mechanical device, it
can break down and parts can wear out. The control panel is built by J.L. Cooper, who
offers refurbishing and repair services. If you feel comfortable doing the work yourself,
you can also order parts directly from J.L. Cooper. The control panel comes with a
one-year warranty on parts and service, starting from the day the VoxPro software is
registered.

If you feel that you have a problem with your control panel, run the following
troubleshooting diagnostics before sending your control panel to J.L. Cooper for repair.
You may find that the problem is not with the control panel, but with your computer
configuration, cabling, or VoxPro configuration.

· On the Settings menu, click Control Panel. Make sure the Use the Classic
(Mac) Control Panel  check box is not checked. Make sure the Use the PC
Control Panel check box is selected.

· If the control panel is connected to an extender, remove the extender and connect
the control panel directly to the computer. Extenders, especially USB extenders,
are not always reliable. USB extenders over 12 feet long should have an active
power supply at the remote end.

· If your control panel is a USB model, try a different USB port. Not all USB ports
are the same, even on the same computer, and some ports supply more power to
the connected device than others.

· If your control panel is a serial model, you may have a problem with your serial
port. If this is the case, you can purchase an inexpensive USB-to-serial adapter
available at most consumer electronics stores.

· If you have more than one VoxPro control panel, swap the problem unit with
another one known to work. If this does not solve the problem, the computer itself
may have a problem.

· If your control panel is a USB model, review your Windows device settings: 

1. On XP, click the Start button, select the Control Panel, click System, select
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the Hardware tab, and then click Device Manager. 

In Windows 7, click the Start button, select the Control Panel, click the
System and Security link, and then click the Device Manager link under the
System heading. If using the large or small icon display in the Control Panel,
you will simply click Device Manager in the Control Panel.

2. Expand the Universal Serial Bus controllers and Ports (COM and LPT)
nodes. A yellow exclamation symbol next to a device indicates a problem,
possibly a missing driver. The current Control Panel driver can be downloaded
from our website.

3. The Control Panel and another serial device may both be attempting to use the
same internal COM port. In the Ports (COM and LPT) section, you can change
the COM port for the control panel if a conflict exists. Right-click the COM port
entry (e.g. USB Serial Port (COM4), click Properties, select the Port
Settings tab, and select the Advanced button. The Control Panel is normally
assigned to COM4 or COM5, but you can change it to any port number up to
COM32.

If you determine that your control panel must be repaired, an RMA form and instructions
for shipping the unit can be found on our website at 
http://www.audionlabs.com/VoxPro/ControlPanel.
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11 Upgrading VoxPro from Version 3 to Version 4

We are happy to announce the availability of VoxPro Version 4 (VP4). New features
include several improvements:

· Account information is now maintained in an editable ASCII-formatted file.

· The file system representing Masters and Edits has been greatly simplified. In
VP4, there is only one physical file per recording and both the Master and
associated Edits are represented in that file.

· Networking is now handled automatically. The Network Coordinator is no longer
necessary.

· You can now attach up to 4 control panels to one VoxPro workstation. Jocks and
producers can now work on the same VoxPro in the control room.

· Importing and Exporting of Audio files in multiple formats is supported with
Auto-Import and EZ-Export.

· Support has been added for Normalization, Reverse, and Fade effects.

· Recording and viewing enhancements including Automatic Gain Control (AGC),
Mono-mix record, Markers, Zoom, and Search.

· Windows 7 is now fully supported.

The VP4 file formats differ from the VP3 file formats for both the audio files and the
account configuration files. If you want to continue to use your existing recordings, you
must convert your audio files to the new VP4 format using the Version Converter Utility.
If you want to maintain your existing accounts, you must follow the start-up instructions
provided in the User Account Conversion section.

IMPORTANT   The user account conversion process begins the moment you start VP4.
For this reason, you must complete the start-up instructions before running VP4 for the
first time to ensure that the Version Converter Utility can correctly locate your VP3
configuration information.

This chapter explains the migration path from versions 3.1, 3.2 and 3.3 to version 4.
There is no direct migration path from version 3.0 (including 3.05 and 3.06).  If you are
upgrading from 3.0 and you need to keep your existing recordings, your best option is to
export the audio files to the WAV format, install version 4, and then import the files back
into the newly installed version.

We recommend that you carefully review this chapter to understand the basic
mechanisms of the upgrade process. Every VoxPro installation is slightly different
depending on installation location, number and location of user accounts, VoxPro
workstations on the LAN, and other factors.
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The upgrade procedure consists of two parts: user account creation and audio file
conversion using the Version Converter utility.

User Account Conversion

VP3 stores user account information in the user account file, VP_Config.vpc, located in
the VP3 installation directory (typically C:\Program Files\VoxPro PC). VP_Config.vpc
cannot be directly changed or edited outside of VP3. This file contains the hard-coded
paths to each user’s folder. Both local and non-local accounts are maintained in
VP_Config.vpc.

In VP4, user account information is stored in the user account file, Users_Local.inf.
Users_Local.inf is a plain ASCII file that can be edited using WordPad or Notepad. Only
local accounts (i.e. those accounts that reside on the local machine) are maintained in 
Users_Local.inf. After the conversion process, you can make changes as needed to any
local account's Users_Local.inf file and then restart VoxPro. For example, you can edit
Users_Local.inf file to move an account to a different hard drive.

User Account conversion happens automatically when VP4 runs for the first time. A
complete description of this process can be found in the Version Converter Utility section.

IMPORTANT  To ensure that the account conversion is successful, VP_Config.vpc must
exist in the VP4 installation directory prior to running VP4 for the first time. This means
that if you install VP4 in a different location than the VP3 installation location, you must
first copy VP_Config.vpc to the VP4 installation directory before running VP4. 

Version Converter Utility

When VP4 is run for the first time, the Version Converted utility looks for the presence of 
VP_Config.vpc. If VP_Config.vpc exists, but Users_Local.inf does not exist, the Version
Converter utility creates Users_Local.inf and adds the local accounts found in
VP_Config.vpc to Users_Local.inf.

Version Converter then begins the audio file conversion process. A pop-up window
appears and walks you through the conversion process. If the timing is not convenient,
the audio conversion process can be started at a later time by selecting Version
Converter on the File menu.

The audio file conversion process requires several minutes to convert an hour’s worth of
audio into VP4. For example, a large file collection consisting of 100GB of storage might
take a full hour to convert. You can continue using VoxPro during this time, but you
might be distracted by Version Converter’s progress notifications.

When converting audio files, Version Converter uses the paths specified in VP_Config.vpc
as the source location, and the paths specified in Users_Local.inf as the destination
location.
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Version Converter can be run automatically or manually. You can cancel Version
Converter at any time and return to VoxPro. You can then restart Version Converter at a
later time and continue from where you left off.

Version Converter in automatic mode performs the following tasks:

· All files that belong to the account that you are logged into are converted to VP4
format. 

· Any files found in the Deleted Files folder (Recycle Bin in version 3.1) are deleted.

· Edits are converted and Masters are not converted. If you have Masters that you
access frequently or that you want to keep, you can first run Version Converter in
manual mode, import your Masters, and then run Version Converter again in
automatic mode to convert the Edits.

· Edits (and their corresponding Masters) are deleted after they are converted.

Running Version Converter manually gives you more control over the conversion process,
but also requires more interaction on your part.

Version Converter in manual mode performs the following tasks:

· Edits and Masters that you select are converted to VP4 format. If you are not an
administrator, you can only select files that belong to the account that you are
logged into.

· VP3 files are not automatically deleted after they are converted. You will probably
want to delete old files, especially if space on your hard disk is limited.

· Converted files are placed in a destination account and folder that you specify.

· The Administrator can specify the VP3 files to convert from any account.

Note  Hotkeys assigned in VP3 cannot be transferred to VP4, but must be reassigned
after the conversion process has completed.

Administrative Clean Up

After you have given users sufficient time to import their files from VP3, you may reclaim
the disk space the VP3 files occupy by selecting Delete Version 3 Files from the File
menu. You must be logged on as Administrator to see this command. This deletes all VP3
Edits, Masters, and reference files that are located in the same folders as the current VP4
accounts. VP3 files that are located in other folders must be deleted manually. For
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example, if you move your user accounts from the C: drive to a new D: drive, you must
manually remove the old files on drive C:. Selecting the Delete Version 3 Files
command also deletes VP_Config.vpc from the VP4 folder, thus disabling further use of
Version Converter.

The Network Coordinator, used by VP3 for managing network accounts, is not used by
VP4 and can be uninstalled from the system. Make sure you stop the service first, using
the VPNetCoordinator utility. This utility is normally installed in a separate folder on the
C: drive, and you may not have it installed if your VP3 system was not networked.



VoxPro96

© 2010 Audion Laboratories

Index
- A -
access problems, troubleshooting     81

access rights     79

account, adminstrator     78

account, conversion     92

account, delete     78

account, move     78

account, user     78

accounts     13, 92

add, marker     54

adjust volume     46

admin, user accounts     78

administration     72

AGC     26, 76

AGC, enabled     26

audio devices     73, 74

audio drivers     73

audio file, conversion     92

audio, conversion     92

auto-import     67

auto-import, configuration     80

Automatic Gain Control     26

automatic gain control, configuration     76

auto-record     25

- B -
bleep effect     46

buttons, remapping     86

- C -
change password     78

check disk usage     78

chorus     47

classic (MAC) control panel     89

Classic Mac Controller     88

compression     47

control panel, cable extension     84

control panel, models     84

control panel, remapping buttons     86

controller, RC-400     86

controller, RC-500     86

copy, file     59

corrupted database     63

- D -
database     63

database, corruption     63

database, rebuild     63

delete marker     54

device manager     89

DirectSound     74

DirectX     74

disk usage     78

distortion     47

drivers     73

drivers, missing     89

- E -
echo     47

edit marker     54

effects, advanced     47

effects, applying     46

effects, menu     46

error, loading file     63

export file     68

extender     89

extender cable     84

EZ-Export     70

ez-export configuration     80

- F -
fast user switching     81

fast-forward     32

fast-reverse     32

features, version 4     92

feedback, controlling     76

file database     63

file format     84

file sharing     81

file, copy     59

file, delete     61

file, export     68, 70

file, import     67

file, move     59
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file, rename     60

file, search     62

files     58

files, sharing     62

flanging     47

folder, add     59

folder, transfer     59

folders     58

format, .vpw     84

- G -
go to marker     54

gotoen, map     86

- H -
hold     76

hotkeys, configuring     34

hotkeys, conversion     92

hotkeys, update     92

- I -
import     67

import file, auto     67

insert silence     46

installation     72

introduction     8

- L -
loading file, error     63

- M -
map GoToEnd     86

map Zoom     86

marker, add     54

marker, delete     54

marker, edit     54

marker, go to     54

marker, play from     54

marker, view     54

markers     54

master mode     42

missing drivers     89

mono mix     27

move, file     59

mute     46

- N -
network configuration     81

network coordinator     92

network, cluster     81

network, standalone mode     81

noise reduction     46

normalize     46

- O -
on-air lights     86

output circuit     86

overview     8

- P -
parametric equalization     47

password, change     14, 78

passwords     14

peak level     76

pinouts     86, 88

pitch, change     46

play from marker     54

play, from beginning     30

play, from cue     30

play, selection     30

playback     30

playback, configuration     77

playback, direction     35

playback, output     35

playhead     54

- R -
rate, change     46

RC-400     84

RC-400, controller     86

RC-500     84

RC-500, controller     86

recording, cancel     22

recording, create empty     18
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recording, create from selection     20

recording, create new     16

recording, edit     38

recording, insert     23

recording, insert silence     47

remote control     86

remote VoxPro hosts     78

rename, file     60

response     76

reverberation     47

reverse     46

- S -
scrub keys     32

search file     62

serial     89

serial model     89

silence     47

simple file sharing     81

srubbing     32

support, technical     8

- T -
tech support     8

technical support     8

tempo, change     46

transfer folder     59

troubleshooting     89

troubleshooting access problems     81

- U -
undo waveform edit     42

update     92

usb     89

usb model     89

user access, assigning     79

user accounts     13

user accounts, managing     78

user, delete     78

Users_Local.inf     78, 92

- V -
version 3     92

version 3, update     92

version 3, update to version 4     92

version 4     92

version 4, update     92

version 4, update from version 3     92

version converter     92

view markers     54

viewing waveform     52

voiceslip     46

volume     74

volume adjust     46

VoxPro database     84

VP_Config.vpc     92

VP_EMap.vpd     84

VPNetCoordinator     92

- W -
warranty     89

waveform     52

waveform edit, undo     42

waveform region, copy and paste     40

waveform region, cut and paste     41

waveform region, delete     39

waveform region, selecting     38

waveform, moving     52

waveform, navigation     52

waveform, viewing     52

windows firewall     81

windows mixer manager     74

- Z -
zoom     53

zoom, map     86
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